how to get Sublime Text 2 plugins to work in Sublime Text 3

 

Sublime Text 3 uses Python 3 instead of Python 2, so your plugins may not work.

http://wesbos.com/migrating-to-sublime-text-3/

BEST: http://www.youtube.com/watch?v=Nsp6HxULU1Q#t=12

the issue is that Sublime Text 3 uses Python 3.3, whereas Sublime Text 2 uses Python 2.6. This is a problem for pywinauto as it only supports python versions less than 3. Everyone else has been suggesting to use swapy as an alternative

I installed Swapy: https://code.google.com/p/swapy/downloads/detail?name=swapy-ob-0.4.3.exe&can=2&q=

But how to force Sublime to use Swapy ?

http://stackoverflow.com/questions/17481545/migrate-from-sublime-text-2-to-sublime-text3

 

Advertisements